<!DOCTYPE html> <!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]--><head><!--[if IE]><![endif]--><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&subset=latin%2Clatin-ext" /><link rel="stylesheet" href="https://mag.princeoliver.com/wp-content/plugins/wp-rocket/min/?f=/wp-content/themes/15zine/plugins/login-with-ajax/widget.css,/wp-content/plugins/LayerSlider/static/css/layerslider.css,/wp-content/plugins/sendy-widget-pro/css/sendy.css" data-minify="1"/><link rel="stylesheet" href="https://mag.princeoliver.com/wp-content/plugins/wp-rocket/min/?f=/wp-content/plugins/wp-google-map-plugin/assets/css/frontend.css,/wp-content/plugins/better-weather/includes/libs/better-weather/css/bw-style.min.css" data-minify="1"/><link rel="stylesheet" href="https://mag.princeoliver.com/wp-content/plugins/wp-rocket/min/?f=/wp-content/themes/15zine/library/css/style.css,/wp-content/themes/15zine/library/css/font-awesome-4.6.3/css/font-awesome.min.css" data-minify="1"/><meta charset="utf-8"> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="pingback" href="https://mag.princeoliver.com/xmlrpc.php"><title>Prince Oliver vs Varvatos - Prince Oliver Magazine</title><link rel="canonical" href="https://mag.princeoliver.com/prince-oliver-vs-varvatos/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Prince Oliver vs Varvatos - Prince Oliver Magazine" /><meta property="og:description" content="Το όνομα Varvatos, John Varvatos μπορεί στην Ευρωπαϊκή μόδα να μην λέει και πολλά πράγματα, όμως, στις ΗΠΑ είναι ιδιαιτέρως σημαντικό, καθώς ο καταγόμενος από τα Πουλάτα Κεφαλονιάς σχεδιαστής θεωρείται εκ των κορυφαίων στις ΗΠΑ. Προσφάτως ο οίκος Varvatos λανσάρισε σειρά γαμπριάτικων κοστουμιών. Τα αμερικάνικα fashion blogs υποδέχτηκαν τη συλλογή με θέρμη.   Στην Ευρώπη &hellip;" /><meta property="og:url" content="https://mag.princeoliver.com/prince-oliver-vs-varvatos/" /><meta property="og:site_name" content="Prince Oliver Magazine" /><meta property="article:publisher" content="https://www.facebook.com/PrinceOliverStore" /><meta property="article:section" content="Opinions" /><meta property="article:published_time" content="2017-05-12T10:14:24+00:00" /><meta property="og:image" content="https://mag.princeoliver.com/wp-content/uploads/2017/05/Crivellin.jpg" /><meta property="og:image:width" content="2160" /><meta property="og:image:height" content="1728" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Το όνομα Varvatos, John Varvatos μπορεί στην Ευρωπαϊκή μόδα να μην λέει και πολλά πράγματα, όμως, στις ΗΠΑ είναι ιδιαιτέρως σημαντικό, καθώς ο καταγόμενος από τα Πουλάτα Κεφαλονιάς σχεδιαστής θεωρείται εκ των κορυφαίων στις ΗΠΑ. Προσφάτως ο οίκος Varvatos λανσάρισε σειρά γαμπριάτικων κοστουμιών. Τα αμερικάνικα fashion blogs υποδέχτηκαν τη συλλογή με θέρμη.   Στην Ευρώπη [&hellip;]" /><meta name="twitter:title" content="Prince Oliver vs Varvatos - Prince Oliver Magazine" /><meta name="twitter:image" content="https://mag.princeoliver.com/wp-content/uploads/2017/05/Crivellin.jpg" /><link rel="alternate" type="application/rss+xml" title="Prince Oliver Magazine &raquo; Feed" href="https://mag.princeoliver.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Prince Oliver Magazine &raquo; Comments Feed" href="https://mag.princeoliver.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Prince Oliver Magazine &raquo; Prince Oliver vs Varvatos Comments Feed" href="https://mag.princeoliver.com/prince-oliver-vs-varvatos/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/mag.princeoliver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9e9647dcea47960295a6507e144333c5"}};!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><!--[if lt IE 10]><link rel='stylesheet' id='cb-ie-only-css'  href='https://mag.princeoliver.com/wp-content/themes/15zine/library/css/ie.css?ver=3.0.0' type='text/css' media='all' /> <![endif]--> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-67580219-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('send','pageview');</script>  <script type='text/javascript' src='https://mag.princeoliver.com/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script> <script type='text/javascript' src='https://mag.princeoliver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script> <script type='text/javascript'>var LWA={"ajaxurl":"https:\/\/mag.princeoliver.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://mag.princeoliver.com/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script> <script type='text/javascript' src='https://mag.princeoliver.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script> <script type='text/javascript'>var LS_Meta={"v":"5.6.9"};</script> <script type='text/javascript' src='https://mag.princeoliver.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.9'></script> <script type='text/javascript' src='https://mag.princeoliver.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.9'></script> <script type='text/javascript'>var swp={"ajaxurl":"https:\/\/mag.princeoliver.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://mag.princeoliver.com/wp-content/plugins/sendy-widget-pro/js/sendy.js?ver=9e9647dcea47960295a6507e144333c5'></script> <script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=9e9647dcea47960295a6507e144333c5'></script> <script type='text/javascript'>var wpgmp_local={"language":"en","urlforajax":"https:\/\/mag.princeoliver.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://mag.princeoliver.com/wp-content/plugins/wp-google-map-plugin//assets/js/maps.js?ver=9e9647dcea47960295a6507e144333c5'></script> <script type='text/javascript' src='https://mag.princeoliver.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script> <meta name="generator" content="Powered by LayerSlider 5.6.9 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." /><link rel='https://api.w.org/' href='https://mag.princeoliver.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mag.princeoliver.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mag.princeoliver.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://mag.princeoliver.com/?p=750' /><link rel="alternate" type="application/json+oembed" href="https://mag.princeoliver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmag.princeoliver.com%2Fprince-oliver-vs-varvatos%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mag.princeoliver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmag.princeoliver.com%2Fprince-oliver-vs-varvatos%2F&#038;format=xml" /> <script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//mag.princeoliver.com/?wordfence_logHuman=1&hid=FE7ABB3C218DE2DEE4239FDA4F10D899');</script><style type="text/css">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</style><style type="text/css">body,#respond,.cb-font-body{font-family:minions_pro}h1,h2,h3,h4,h5,h6,.cb-font-header,#bbp-user-navigation,.cb-byline{font-family:minions_pro}</style><style></style><style type='text/css' media='screen'></style></head><body class="single single-post postid-750 single-format-standard  cb-sticky-mm cb-nav-logo-on cb-logo-nav-sticky cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-standard  cb-fis-tl-st-below"><div id="cb-outer-container"><div id="cb-top-menu" class="clearfix cb-font-header "><div class="wrap clearfix cb-site-padding cb-top-menu-wrap"><div class="cb-left-side cb-mob"><a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a><div id="mob-logo" class="cb-top-logo"> <a href="https://mag.princeoliver.com"> <img src="https://mag.princeoliver.com/wp-content/uploads/2015/11/MAG2-LOGO-011.png" alt=" logo" > </a></div></div><ul class="cb-top-nav cb-left-side"><li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-90"><a href="https://mag.princeoliver.com/#">About</a></li><li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a target="_blank" href="https://store.princeoliver.com">eStore</a></li><li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a target="_blank" href="https://www.princeoliver.com/contact">Contact</a></li></ul><ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul></div></div><div id="cb-mob-menu" class="cb-mob-menu"><div class="cb-mob-close-wrap"> <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a></div><div class="cb-mob-menu-wrap"><ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://mag.princeoliver.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://mag.princeoliver.com/category/man/">Man</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://mag.princeoliver.com/category/exclusive/">Exclusive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93"><a href="https://mag.princeoliver.com/category/opinions/">Opinions</a></li></ul></div></div><div id="cb-container" class="clearfix" > <header id="cb-header" class="cb-header  "><div id="cb-logo-box" class="cb-logo-center wrap"><div id="logo"> <a href="https://mag.princeoliver.com"> <img src="https://mag.princeoliver.com/wp-content/uploads/2015/11/MAG2-LOGO-011.png" alt=" logo" data-at2x="https://mag.princeoliver.com/wp-content/uploads/2015/11/MAG2-LOGO-011.png"> </a></div></div></header><div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix"><div class="lwa lwa-default clearfix"><form class="lwa-form cb-form cb-form-active clearfix" action="https://mag.princeoliver.com/wp-login.php" method="post"><div class="cb-form-body"> <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username"> <input class="cb-form-input" type="password" name="pwd" placeholder="Password"> <span class="lwa-status cb-ta-center"></span><div class="cb-submit cb-ta-center"> <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" /> <input type="hidden" name="lwa_profile_link" value="" /> <input type="hidden" name="login-with-ajax" value="login" /></div><div class="cb-lost-password cb-extra cb-ta-center"> <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="https://mag.princeoliver.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a></div></div></form><form class="lwa-remember cb-form clearfix" action="https://mag.princeoliver.com/wp-login.php?action=lostpassword" method="post"><div class="cb-form-body"><input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email"> <span class="lwa-status cb-ta-center"></span><div class="cb-submit cb-ta-center"> <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" /> <input type="hidden" name="login-with-ajax" value="remember" /></div></div></form></div></div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://mag.princeoliver.com/"><input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off"> <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button></form><div id="cb-s-results"></div></div></div> <nav id="cb-nav-bar" class="clearfix "><div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw"><ul class="cb-main-nav wrap clearfix"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://mag.princeoliver.com/">Home</a></li><li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://mag.princeoliver.com/category/man/">Man</a></li><li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://mag.princeoliver.com/category/exclusive/">Exclusive</a></li><li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93"><a href="https://mag.princeoliver.com/category/opinions/">Opinions</a></li><li id="cb-nav-logo" class="cb-logo-nav-sticky-type" style="padding-top: 10px"><a href="https://mag.princeoliver.com"><img src="https://mag.princeoliver.com/wp-content/uploads/2015/11/PRINCE_LOGO1.png" alt="site logo" data-at2x="" ></a></li></ul></div> </nav><div id="cb-content" class="wrap clearfix"><div class="cb-entire-post cb-first-alp clearfix"><div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right"><meta itemprop="datePublished" content="2017-05-12T10:14:24+00:00"><meta itemprop="dateModified" content="2017-05-12T10:14:24+00:00"><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://mag.princeoliver.com/prince-oliver-vs-varvatos/"> <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization"><meta itemprop="name" content="Prince Oliver Magazine"><meta itemprop="url" content="https://mag.princeoliver.com/wp-content/uploads/2015/11/MAG2-LOGO-011.png"> <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mag.princeoliver.com/wp-content/uploads/2015/11/MAG2-LOGO-011.png"> </span> </span><meta itemprop="headline " content="Prince Oliver vs Varvatos"><span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" ><meta itemprop="url" content="https://mag.princeoliver.com/wp-content/uploads/2017/05/Crivellin.jpg"><meta itemprop="width" content="2160"><meta itemprop="height" content="1728"> </span><div class="cb-main clearfix"> <article id="post-750" class="clearfix post-750 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions"><div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="759" height="500" src="https://mag.princeoliver.com/wp-content/uploads/2017/05/Crivellin-759x500.jpg" class="attachment-cb-759-500 size-cb-759-500 wp-post-image" alt="Crivellin" srcset="https://mag.princeoliver.com/wp-content/uploads/2017/05/Crivellin-759x500.jpg 759w, https://mag.princeoliver.com/wp-content/uploads/2017/05/Crivellin-100x65.jpg 100w, https://mag.princeoliver.com/wp-content/uploads/2017/05/Crivellin-260x170.jpg 260w" sizes="(max-width: 759px) 100vw, 759px" /></div><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title">Prince Oliver vs Varvatos</h1><div class="cb-byline"><span class="cb-author"> <a href="https://mag.princeoliver.com/author/prince-oliver-mag/">Prince Oliver</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2017-05-12">May 12, 2017</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="https://mag.princeoliver.com/category/opinions/" title="View all posts in Opinions">Opinions</a></span><span class="cb-comments cb-element"><a href="https://mag.princeoliver.com/prince-oliver-vs-varvatos/#respond">0 Comments</a></span><span class="cb-lks cb-element"><span id="cb-likes-750" class="cb-like-count cb-button cb-like-button cb-font-title  cb-lkd-0" data-cb-pid="750"><span class="cb-like-icon"><i class="fa fa-heart-o cb-icon-empty"></i><i class="fa fa-heart cb-icon-full"></i></span> <span class="cb-likes-int">0</span></span></span></div></div></div> <section class="cb-entry-content clearfix" itemprop="articleBody"><span class="cb-itemprop" itemprop="reviewBody"><p><span style="margin: 0px; color: black; font-family: 'Times New Roman','serif'; font-size: 12pt;">Το όνομα Varvatos, John Varvatos μπορεί στην Ευρωπαϊκή μόδα να μην λέει και πολλά πράγματα, όμως, στις ΗΠΑ είναι ιδιαιτέρως σημαντικό, καθώς ο καταγόμενος από τα Πουλάτα Κεφαλονιάς σχεδιαστής θεωρείται εκ των κορυφαίων στις ΗΠΑ. </span><span style="margin: 0px; color: black; font-family: 'Times New Roman','serif'; font-size: 12pt;">Προσφάτως ο οίκος Varvatos λανσάρισε σειρά γαμπριάτικων κοστουμιών. Τα αμερικάνικα fashion blogs υποδέχτηκαν τη συλλογή με θέρμη. </span></p><p><span style="margin: 0px; color: black; font-family: 'Times New Roman','serif'; font-size: 12pt;"> <a href="https://mag.princeoliver.com/wp-content/uploads/2017/05/john_varvatos.jpg"><img class="alignnone size-medium wp-image-751" src="https://mag.princeoliver.com/wp-content/uploads/2017/05/john_varvatos-300x225.jpg" alt="john_varvatos" width="300" height="225" srcset="https://mag.princeoliver.com/wp-content/uploads/2017/05/john_varvatos-300x225.jpg 300w, https://mag.princeoliver.com/wp-content/uploads/2017/05/john_varvatos-768x576.jpg 768w, https://mag.princeoliver.com/wp-content/uploads/2017/05/john_varvatos.jpg 867w" sizes="(max-width: 300px) 100vw, 300px" /></a></span></p><p><span style="margin: 0px; color: black; font-family: 'Times New Roman','serif'; font-size: 12pt;">Στην Ευρώπη το brand Prince Oliver συν τοις άλλοις είναι συνδεδεμένο άρρηκτα με τις καλύτερες συλλογές κουστουμιών για γάμο. </span></p><p><a href="https://mag.princeoliver.com/wp-content/uploads/2017/05/Crivellin.jpg"><img class="alignnone size-medium wp-image-753" src="https://mag.princeoliver.com/wp-content/uploads/2017/05/Crivellin-300x240.jpg" alt="Crivellin" width="300" height="240" srcset="https://mag.princeoliver.com/wp-content/uploads/2017/05/Crivellin-300x240.jpg 300w, https://mag.princeoliver.com/wp-content/uploads/2017/05/Crivellin-768x614.jpg 768w, https://mag.princeoliver.com/wp-content/uploads/2017/05/Crivellin-1024x819.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></p><p><span style="margin: 0px; color: black; font-family: 'Times New Roman','serif'; font-size: 12pt;">Η καμπάνια με τον Mr. Italia <em>Paolo</em> Crivellin ως κεντρικό πρόσωπο είναι μία από τις κορυφαίες που έγιναν σύμφωνα με τα Ιταλικά </span><span lang="EN-US" style="background: white; margin: 0px; color: black; font-family: 'Times New Roman','serif'; font-size: 12pt;">fashion</span> <span lang="EN-US" style="background: white; margin: 0px; color: black; font-family: 'Times New Roman','serif'; font-size: 12pt;">blog</span><span style="background: white; margin: 0px; color: black; font-family: 'Times New Roman','serif'; font-size: 12pt;">. </span></p><p><span style="background: white; margin: 0px; color: black; font-family: 'Times New Roman','serif'; font-size: 12pt;"> <a href="https://mag.princeoliver.com/wp-content/uploads/2017/05/image001-586x420.jpg"><img class="alignnone size-medium wp-image-752" src="https://mag.princeoliver.com/wp-content/uploads/2017/05/image001-586x420-300x215.jpg" alt="image001-586x420" width="300" height="215" srcset="https://mag.princeoliver.com/wp-content/uploads/2017/05/image001-586x420-300x215.jpg 300w, https://mag.princeoliver.com/wp-content/uploads/2017/05/image001-586x420.jpg 586w" sizes="(max-width: 300px) 100vw, 300px" /></a></span></p><p><span style="background: white; margin: 0px; color: black; font-family: 'Times New Roman','serif'; font-size: 12pt;">Το δίλλημα, λοιπόν, για το στιλ είναι Ευρώπη ή ΗΠΑ, </span><span lang="EN-US" style="background: white; margin: 0px; color: black; font-family: 'Times New Roman','serif'; font-size: 12pt;">Prince</span> <span lang="EN-US" style="background: white; margin: 0px; color: black; font-family: 'Times New Roman','serif'; font-size: 12pt;">Oliver</span> <span lang="EN-US" style="background: white; margin: 0px; color: black; font-family: 'Times New Roman','serif'; font-size: 12pt;">or</span> <span lang="EN-US" style="background: white; margin: 0px; color: black; font-family: 'Times New Roman','serif'; font-size: 12pt;">John</span> <span lang="EN-US" style="background: white; margin: 0px; color: black; font-family: 'Times New Roman','serif'; font-size: 12pt;">Varvatos</span><span style="background: white; margin: 0px; color: black; font-family: 'Times New Roman','serif'; font-size: 12pt;">?</span></p> </span> </section> <footer class="cb-article-footer"><div class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-on clearfix"><div class="cb-title cb-font-header">Share On</div><div class="cb-sharing-buttons"></div></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://mag.princeoliver.com/%cf%84%ce%b1-%ce%ba%ce%b1%ce%bb%cf%8d%cf%84%ce%b5%cf%81%ce%b1-%ce%b3%cf%85%ce%bc%ce%bd%ce%b1%cf%83%cf%84%ce%ae%cf%81%ce%b9%ce%b1-%cf%83%ce%b5-%ce%bb%ce%bf%ce%bd%ce%b4%ce%af%ce%bd%ce%bf-%ce%ba%ce%b1/">Previous Article</a></span><a href="https://mag.princeoliver.com/%cf%84%ce%b1-%ce%ba%ce%b1%ce%bb%cf%8d%cf%84%ce%b5%cf%81%ce%b1-%ce%b3%cf%85%ce%bc%ce%bd%ce%b1%cf%83%cf%84%ce%ae%cf%81%ce%b9%ce%b1-%cf%83%ce%b5-%ce%bb%ce%bf%ce%bd%ce%b4%ce%af%ce%bd%ce%bf-%ce%ba%ce%b1/" class="cb-previous-title cb-title">Τα καλύτερα γυμναστήρια σε Λονδίνο και Αθήνα</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://mag.princeoliver.com/author/prince-oliver-mag/"><img alt='' src='https://secure.gravatar.com/avatar/bff70d097186f8d1fab3409d5a49e439?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bff70d097186f8d1fab3409d5a49e439?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header vcard"itemprop="author"><a href="https://mag.princeoliver.com/author/prince-oliver-mag/"><span class="fn">Prince Oliver</span></a></div><div class="cb-author-page-contact"> <a href="https://mag.princeoliver.com" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Website"><i class="fa fa-link"></i></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix"><li class="cb-style-1 clearfix cb-no-1 post-166 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions"><div class="cb-mask"><a href="https://mag.princeoliver.com/%ce%bf-%cf%83%cf%84%ce%ad%ce%bb%ce%b9%ce%bf%cf%82-%ce%bc%ce%ac%ce%b9%ce%bd%ce%b1%cf%82-%cf%83%cf%84%ce%b7%ce%bd-prince-oliver/"><img width="360" height="240" src="https://mag.princeoliver.com/wp-content/uploads/2016/04/IMG_20160331_150308-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="IMG_20160331_150308" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="https://mag.princeoliver.com/%ce%bf-%cf%83%cf%84%ce%ad%ce%bb%ce%b9%ce%bf%cf%82-%ce%bc%ce%ac%ce%b9%ce%bd%ce%b1%cf%82-%cf%83%cf%84%ce%b7%ce%bd-prince-oliver/">Ο Στέλιος Μάινας στην PRINCE OLIVER</a></h4><div class="cb-byline"><span class="cb-author"> <a href="https://mag.princeoliver.com/author/pantelis/">Παντελής Περιβολάρης</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2016-04-04">April 4, 2016</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-2 post-153 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions"><div class="cb-mask"><a href="https://mag.princeoliver.com/%ce%bf%ce%b9-%ce%ba%ce%b1%ce%bb%cf%8d%cf%84%ce%b5%cf%81%ce%b5%cf%82-%ce%b5%ce%bc%cf%86%ce%b1%ce%bd%ce%af%cf%83%ce%b5%ce%b9%cf%82-%cf%84%ce%b7%cf%82-%ce%b5%ce%b2%ce%b4%ce%bf%ce%bc%ce%ac%ce%b4%ce%b1-2/"><img width="360" height="240" src="https://mag.princeoliver.com/wp-content/uploads/2016/03/x-factor-sinentefxi-tupou9-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="x-factor-sinentefxi-tupou9" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="https://mag.princeoliver.com/%ce%bf%ce%b9-%ce%ba%ce%b1%ce%bb%cf%8d%cf%84%ce%b5%cf%81%ce%b5%cf%82-%ce%b5%ce%bc%cf%86%ce%b1%ce%bd%ce%af%cf%83%ce%b5%ce%b9%cf%82-%cf%84%ce%b7%cf%82-%ce%b5%ce%b2%ce%b4%ce%bf%ce%bc%ce%ac%ce%b4%ce%b1-2/">Οι καλύτερες εμφανίσεις της εβδομάδας</a></h4><div class="cb-byline"><span class="cb-author"> <a href="https://mag.princeoliver.com/author/pantelis/">Παντελής Περιβολάρης</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2016-03-15">March 15, 2016</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-1 post-610 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions"><div class="cb-mask"><a href="https://mag.princeoliver.com/prince-oliver-vs-valentino/"><img width="360" height="240" src="https://mag.princeoliver.com/wp-content/uploads/2016/11/qTMxJ1xd-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="qTMxJ1xd" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="https://mag.princeoliver.com/prince-oliver-vs-valentino/">PRINCE OLIVER VS VALENTINO</a></h4><div class="cb-byline"><span class="cb-author"> <a href="https://mag.princeoliver.com/author/prince-oliver-mag/">Prince Oliver</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2016-11-21">November 21, 2016</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-2 post-586 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions"><div class="cb-mask"><a href="https://mag.princeoliver.com/%cf%84%ce%bf-%ce%bc%ce%bf%ce%bd%cf%84%ce%ad%ce%bb%ce%bf-%cf%84%ce%b7%cf%82-prince-oliver-%cf%80%cf%81%ce%af%ce%b3%ce%ba%ce%b9%cf%80%ce%b1%cf%82-%cf%84%ce%b7%cf%82-%ce%b9%cf%84%ce%b1%ce%bb%ce%af%ce%b1/"><img width="360" height="240" src="https://mag.princeoliver.com/wp-content/uploads/2016/09/misteritalia-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="misteritalia" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="https://mag.princeoliver.com/%cf%84%ce%bf-%ce%bc%ce%bf%ce%bd%cf%84%ce%ad%ce%bb%ce%bf-%cf%84%ce%b7%cf%82-prince-oliver-%cf%80%cf%81%ce%af%ce%b3%ce%ba%ce%b9%cf%80%ce%b1%cf%82-%cf%84%ce%b7%cf%82-%ce%b9%cf%84%ce%b1%ce%bb%ce%af%ce%b1/">Το μοντέλο της PRINCE OLIVER, πρίγκιπας της Ιταλίας</a></h4><div class="cb-byline"><span class="cb-author"> <a href="https://mag.princeoliver.com/author/prince-oliver-mag/">Prince Oliver</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2016-09-22">September 22, 2016</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-1 post-274 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions"><div class="cb-mask"><a href="https://mag.princeoliver.com/%ce%bf-%ce%b2%ce%b1%cf%83%ce%b9%ce%bb%ce%b9%ce%ac%cf%82-%ce%b5%cf%80%ce%b9%cf%83%cf%84%cf%81%ce%ad%cf%86%ce%b5%ce%b9/"><img width="360" height="240" src="https://mag.princeoliver.com/wp-content/uploads/2016/04/7cf8666383cf8f3002fcc395803f209b_L-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="7cf8666383cf8f3002fcc395803f209b_L" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="https://mag.princeoliver.com/%ce%bf-%ce%b2%ce%b1%cf%83%ce%b9%ce%bb%ce%b9%ce%ac%cf%82-%ce%b5%cf%80%ce%b9%cf%83%cf%84%cf%81%ce%ad%cf%86%ce%b5%ce%b9/">Ο Βασιλιάς επιστρέφει</a></h4><div class="cb-byline"><span class="cb-author"> <a href="https://mag.princeoliver.com/author/prince-oliver-mag/">Prince Oliver</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2016-04-26">April 26, 2016</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-2 post-441 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions"><div class="cb-mask"><a href="https://mag.princeoliver.com/%cf%84%ce%bf-%ce%ba%ce%b9%ce%bd%ce%b7%cf%84%cf%8c-%ce%b2%ce%bb%ce%ac%cf%80%cf%84%ce%b5%ce%b9-%cf%83%ce%bf%ce%b2%ce%b1%cf%81%ce%ac-%cf%84%ce%bf%cf%85%cf%82-%cf%8c%cf%81%cf%87%ce%b5%ce%b9%cf%82/"><img width="360" height="240" src="https://mag.princeoliver.com/wp-content/uploads/2016/07/kinito4-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Businessman On Park Bench With Coffee Using Mobile Phone" srcset="https://mag.princeoliver.com/wp-content/uploads/2016/07/kinito4-360x240.jpg 360w, https://mag.princeoliver.com/wp-content/uploads/2016/07/kinito4-300x200.jpg 300w, https://mag.princeoliver.com/wp-content/uploads/2016/07/kinito4-768x512.jpg 768w, https://mag.princeoliver.com/wp-content/uploads/2016/07/kinito4-1024x683.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="https://mag.princeoliver.com/%cf%84%ce%bf-%ce%ba%ce%b9%ce%bd%ce%b7%cf%84%cf%8c-%ce%b2%ce%bb%ce%ac%cf%80%cf%84%ce%b5%ce%b9-%cf%83%ce%bf%ce%b2%ce%b1%cf%81%ce%ac-%cf%84%ce%bf%cf%85%cf%82-%cf%8c%cf%81%cf%87%ce%b5%ce%b9%cf%82/">Το κινητό βλάπτει σοβαρά τους&#8230;όρχεις</a></h4><div class="cb-byline"><span class="cb-author"> <a href="https://mag.princeoliver.com/author/prince-oliver-mag/">Prince Oliver</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2016-07-04">July 4, 2016</time></span></div></div></li></ul></div></div><div id="comments" class="cb-post-footer-block clearfix"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/prince-oliver-vs-varvatos/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://mag.princeoliver.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='750' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4ae1b6b6af" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="63"/></p></form></div></div> </footer></article></div><div class="cb-sticky-sidebar"> <aside class="cb-sidebar clearfix"><div id="cb-recent-posts-2" class="  cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">EXCLUSIVE</h3><div class="cb-module-block cb-small-margin"> <article class="cb-looper cb-article cb-article-small cb-separated clearfix post-55 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusive category-opinions"><div class="cb-mask cb-img-fw" > <a href="https://mag.princeoliver.com/%ce%b1%ce%bd%ce%b1%ce%bd%ce%b5%cf%89%cf%83%ce%b7-%cf%83%cf%85%ce%bd%ce%b5%cf%81%ce%b3%ce%b1%cf%83%ce%b9%ce%b1%cf%83-prince-oliver-aek/"><img width="100" height="65" src="https://mag.princeoliver.com/wp-content/uploads/2015/12/ANANEOSI-SYNERGASIAS-ME-PRINCE-OLIVER-denlarge-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="ANANEOSI-SYNERGASIAS-ME-PRINCE-OLIVER-denlarge" srcset="https://mag.princeoliver.com/wp-content/uploads/2015/12/ANANEOSI-SYNERGASIAS-ME-PRINCE-OLIVER-denlarge-100x65.jpg 100w, https://mag.princeoliver.com/wp-content/uploads/2015/12/ANANEOSI-SYNERGASIAS-ME-PRINCE-OLIVER-denlarge-260x170.jpg 260w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="cb-meta cb-article-meta"><h4 class="cb-post-title"><a href="https://mag.princeoliver.com/%ce%b1%ce%bd%ce%b1%ce%bd%ce%b5%cf%89%cf%83%ce%b7-%cf%83%cf%85%ce%bd%ce%b5%cf%81%ce%b3%ce%b1%cf%83%ce%b9%ce%b1%cf%83-prince-oliver-aek/">Ανανέωση συνεργασίας Prince Oliver AEK</a></h4><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2015-08-26">August 26, 2015</time></span></div></div> </article></div></div><div id="layerslider_widget-2" class="  cb-sidebar-widget layerslider_widget"><h3 class="cb-sidebar-widget-title cb-widget-title">PRINCE OLIVER ΠΡΟΣΦΟΡΕΣ</h3><script data-cfasync="false" type="text/javascript">var lsjQuery=jQuery;</script><script data-cfasync="false" type="text/javascript">lsjQuery(document).ready(function(){if(typeof lsjQuery.fn.layerSlider=="undefined"){lsShowNotice('layerslider_2','jquery');}
else{lsjQuery("#layerslider_2").layerSlider({navPrevNext:false,hoverPrevNext:false,navStartStop:false,navButtons:false,showCircleTimer:false,autoPlayVideos:false,yourLogoLink:'store.princeoliver.com',yourLogoTarget:'_blank',skinsPath:'https://mag.princeoliver.com/wp-content/plugins/LayerSlider/static/skins/'})}});</script><div id="layerslider_2" class="ls-wp-container" style="width:647px;height:917px;margin:0 auto;margin-bottom: 0px;"><div class="ls-slide" data-ls="slidedelay:3000; transition2d: all;"><img src="https://mag.princeoliver.com/wp-content/uploads/2015/11/MAG_Towels.jpg" class="ls-bg" alt="MAG_Towels" /><a href="https://store.princeoliver.com/el/196-petsetes" target="_blank" class="ls-link"></a></div><div class="ls-slide" data-ls="slidedelay:3000; transition2d: all;"><img src="https://mag.princeoliver.com/wp-content/uploads/2015/11/MAG_Polos.gif" class="ls-bg" alt="MAG_Polos" /><a href="https://store.princeoliver.com/el/225-polo" target="_blank" class="ls-link"></a></div></div></div><div id="sendy_widget_pro-2" class="  cb-sidebar-widget widget_sendy_widget_pro"><h3 class="cb-sidebar-widget-title cb-widget-title">NEWSLETTER</h3> <script type="text/javascript">jQuery(function(){jQuery('body').on('submit','.subscribe-form',function(){var formFields=jQuery(this).serialize();var emailId=document.getElementById('subscriber-email').value;var redirect_url="";var filter=/^\s*[\w\-\+_]+(\.[\w\-\+_]+)*\@[\w\-\+_]+\.[\w\-\+_]+(\.[\w\-\+_]+)*\s*$/;valid=String(emailId).search(filter)!=-1;if(!valid){alert("Πληκτρολογήστε μια έγκυρη διεύθυνση e-mail");return false;}
$terms=jQuery('#sendy_terms')
if($terms.length>0){if(!$terms.prop('checked')){alert('Please accept terms & conditions');return false;}}
jQuery.ajax({type:'post',url:'https://mag.princeoliver.com/wp-admin/admin-ajax.php',data:{action:'add_sendy_user',formdata:formFields}}).done(function(result){if(result==1){jQuery('.sendy_error').slideUp();jQuery('.sendy_success').text("Ευχαριστούμε για την εγγραφή").slideDown();if(redirect_url!=''){window.location.href=redirect_url;}}else{jQuery('.sendy_success').slideUp();if(result=='Already subscribed.'){jQuery('.sendy_error').text("Έχετε εγγραφεί είδη").slideDown();document.getElementById('siimage').src='https://mag.princeoliver.com/wp-content/plugins/sendy-widget-pro/inc/captcha/securimage_show.php?sid='+Math.random();jQuery('#captcha_widget_code').val('');}else if(result=='captcha_error'){jQuery('.sendy_error').text("The security code entered was incorrect").slideDown();}
else{jQuery('.sendy_error').text(result).slideDown();document.getElementById('siimage').src='https://mag.princeoliver.com/wp-content/plugins/sendy-widget-pro/inc/captcha/securimage_show.php?sid='+Math.random();jQuery('#captcha_widget_code').val('');}}}).fail(function(){console.log('Failed');})
return false;})})</script> <form  class="subscribe-form" action="https://newsletter.princeoliver.com/subscribe" method="POST" accept-charset="utf-8"><div class="name-cont sendy-form-row"><label for="email">E-mail:</label> <input type="text" name="email" id="subscriber-email"/></div><div class="sendy-form-row"><input type="hidden" class="list" name="list[]" value="da2BCLWzppVBSaa4hoPCKw"/></div><div class="sendy_error" style="display:none;color:red"></div><div class="sendy_success" style="display:none;color:green"></div> <input type="submit" name="sub-submit" value="ΕΓΓΡΑΦΗ"  class="sendy-submit-btn"/><div class="resp"></div></form></div><div id="better_weather_widget-2" class="  cb-sidebar-widget widget_better_weather_widget"><h3 class="cb-sidebar-widget-title cb-widget-title">ΚΑΙΡΟΣ</h3><div id="bw-5915712306df7" class="better-weather" data-title="ΚΑΙΡΟΣ" data-location="37.9833,23.7333" data-locationName="Αθήνα" data-showLocation="1" data-showDate="1" data-widgetStyle="modern" data-nextDays="1" data-bgType="natural" data-bgColor="#4f4f4f" data-iconsType="animated" data-fontColor="#fff" data-unit="C" data-showUnit="1" data-visitorLocation="0" data-style="modern" data-q2w3_fixed_widget="false" ></div></div><div id="search-2" class="  cb-sidebar-widget widget_search"><form method="get" class="cb-search" action="https://mag.princeoliver.com/"><input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off"> <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button></form></div><div id="calendar-2" class="  cb-sidebar-widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar"><caption>May 2017</caption><thead><tr><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th><th scope="col" title="Sunday">S</th></tr></thead><tfoot><tr><td colspan="3" id="prev"><a href="https://mag.princeoliver.com/2017/04/">&laquo; Apr</a></td><td class="pad">&nbsp;</td><td colspan="3" id="next" class="pad">&nbsp;</td></tr></tfoot><tbody><tr><td>1</td><td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td></tr><tr><td>8</td><td>9</td><td><a href="https://mag.princeoliver.com/2017/05/10/" aria-label="Posts published on May 10, 2017">10</a></td><td>11</td><td id="today"><a href="https://mag.princeoliver.com/2017/05/12/" aria-label="Posts published on May 12, 2017">12</a></td><td>13</td><td>14</td></tr><tr><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td></tr><tr><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td></tr><tr><td>29</td><td>30</td><td>31</td><td class="pad" colspan="4">&nbsp;</td></tr></tbody></table></div></div><div id="wpgmp_google_map_widget_class-2" class="  cb-sidebar-widget widget_wpgmp_google_map_widget_class"><h3 class="cb-sidebar-widget-title cb-widget-title">Η ΚΥΚΛΟΦΟΡΙΑ ΣΤΗΝ ΑΘΗΝΑ</h3><div class="wpgmp_map_container" rel="map1"><div class="wpgmp_map" style="width:px; height:300px;" id="map1" ></div></div><script>jQuery(document).ready(function($){var map=$("#map1").maps({"places":[{"id":"1","title":"\u0391\u03b8\u03ae\u03bd\u03b1","address":"Athens, Kentrikos Tomeas Athinon, Greece","content":"\u0391\u03b8\u03ae\u03bd\u03b1","location":{"icon":"https:\/\/mag.princeoliver.com\/wp-content\/uploads\/2015\/04\/map-pin.png","lat":"37.98391699999999","lng":"23.729359899999963","city":"Kentrikos Tomeas Athinon","state":"Attica","country":"Greece","redirect_url":"marker","redirect_custom_link":"","open_new_tab":"yes","postal_code":"","draggable":false,"infowindow_default_open":"","animation":"BOUNCE","infowindow_disable":false,"zoom":5},"categories":[{"id":"1","name":"\u0391\u03b8\u03ae\u03bd\u03b1","type":"category","icon":"https:\/\/mag.princeoliver.com\/wp-content\/uploads\/2015\/04\/map-pin.png"}]}],"map_options":{"center_lat":"37.98391699999999","center_lng":"23.729359899999963","zoom":11,"map_type_id":"ROADMAP","draggable":true,"scroll_wheel":"false","display_45_imagery":"","marker_default_icon":null,"infowindow_setting":null,"default_infowindow_open":false,"infowindow_open_event":"click","pan_control":true,"zoom_control":true,"map_type_control":true,"scale_control":true,"street_view_control":true,"overview_map_control":true,"pan_control_position":"TOP_LEFT","zoom_control_position":"TOP_LEFT","zoom_control_style":"LARGE","map_type_control_position":"TOP_RIGHT","map_type_control_style":"HORIZONTAL_BAR","street_view_control_position":"TOP_LEFT","width":"","height":"300"},"traffic_layer":{"display_layer":true},"map_property":{"map_id":"1"}}).data("wpgmp_maps");});</script></div><div id="text-3" class="  cb-sidebar-widget widget_text"><div class="textwidget"></div></div></aside></div></div></div></div></div> <footer id="cb-footer"><div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding"><div class="cb-one cb-column clearfix"><div id="cb-social-media-widget-3" class="  cb-footer-widget clearfix cb-widget-social-media clearfix"><h3 class="cb-footer-widget-title cb-widget-title">PRINCE OLIVER SOCIAL</h3><div class="cb-social-media-icons cb-white"><a href="https://www.instagram.com/princeoliverstores/" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/PrinceOliverStore" target="_blank" class="cb-facebook cb-icon-2"></a></div></div><div id="cb-recent-posts-slider-3" class="  cb-footer-widget clearfix widget-latest-articles-slider"><h3 class="cb-footer-widget-title cb-widget-title">ΤΕΛΕΥΤΑΙΑ ΑΡΘΡΑ</h3><div class="cb-slider cb-slider-1 cb-recent-slider cb-relative cb-arrows-tr clearfix"><ul class="slides"><li class="cb-article cb-style-1 clearfix post-750 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions"><div class="cb-mask"><a href="https://mag.princeoliver.com/prince-oliver-vs-varvatos/"><img width="360" height="240" src="https://mag.princeoliver.com/wp-content/uploads/2017/05/Crivellin-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Crivellin" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="https://mag.princeoliver.com/prince-oliver-vs-varvatos/">Prince Oliver vs Varvatos</a></h4><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-05-12">May 12, 2017</time></span></div></div></li><li class="cb-article cb-style-1 clearfix post-742 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions"><div class="cb-mask"><a href="https://mag.princeoliver.com/%cf%84%ce%b1-%ce%ba%ce%b1%ce%bb%cf%8d%cf%84%ce%b5%cf%81%ce%b1-%ce%b3%cf%85%ce%bc%ce%bd%ce%b1%cf%83%cf%84%ce%ae%cf%81%ce%b9%ce%b1-%cf%83%ce%b5-%ce%bb%ce%bf%ce%bd%ce%b4%ce%af%ce%bd%ce%bf-%ce%ba%ce%b1/"><img width="360" height="240" src="https://mag.princeoliver.com/wp-content/uploads/2017/05/1620-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="1620" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="https://mag.princeoliver.com/%cf%84%ce%b1-%ce%ba%ce%b1%ce%bb%cf%8d%cf%84%ce%b5%cf%81%ce%b1-%ce%b3%cf%85%ce%bc%ce%bd%ce%b1%cf%83%cf%84%ce%ae%cf%81%ce%b9%ce%b1-%cf%83%ce%b5-%ce%bb%ce%bf%ce%bd%ce%b4%ce%af%ce%bd%ce%bf-%ce%ba%ce%b1/">Τα καλύτερα γυμναστήρια σε Λονδίνο και Αθήνα</a></h4><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-05-10">May 10, 2017</time></span></div></div></li><li class="cb-article cb-style-1 clearfix post-733 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions tag-11 tag-10 tag-9"><div class="cb-mask"><a href="https://mag.princeoliver.com/%ce%bf%ce%b9-%cf%80%ce%b9%ce%bf-%cf%84%ce%bf%ce%bb%ce%bc%ce%b7%cf%81%ce%ad%cf%82-%cf%84%cf%83%ce%ac%ce%bd%cf%84%ce%b5%cf%82-%cf%84%ce%bf%cf%85-%ce%ba%ce%b1%ce%bb%ce%bf%ce%ba%ce%b1%ce%b9%cf%81%ce%b9/"><img width="360" height="240" src="https://mag.princeoliver.com/wp-content/uploads/2017/04/IMG-20170428-WA000νες-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="IMG-20170428-WA000νες" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="https://mag.princeoliver.com/%ce%bf%ce%b9-%cf%80%ce%b9%ce%bf-%cf%84%ce%bf%ce%bb%ce%bc%ce%b7%cf%81%ce%ad%cf%82-%cf%84%cf%83%ce%ac%ce%bd%cf%84%ce%b5%cf%82-%cf%84%ce%bf%cf%85-%ce%ba%ce%b1%ce%bb%ce%bf%ce%ba%ce%b1%ce%b9%cf%81%ce%b9/">Οι πιο τολμηρές τσάντες του καλοκαιριού</a></h4><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-04-28">April 28, 2017</time></span></div></div></li><li class="cb-article cb-style-1 clearfix post-729 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions"><div class="cb-mask"><a href="https://mag.princeoliver.com/usa-vs-europe-%ce%ba%ce%b1%ce%b9-%cf%83%cf%84%ce%b7-%ce%bc%cf%8c%ce%b4%ce%b1/"><img width="360" height="240" src="https://mag.princeoliver.com/wp-content/uploads/2017/04/IMG_6863-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="IMG_6863" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="https://mag.princeoliver.com/usa-vs-europe-%ce%ba%ce%b1%ce%b9-%cf%83%cf%84%ce%b7-%ce%bc%cf%8c%ce%b4%ce%b1/">USA vs EUROPE και στη μόδα</a></h4><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-04-24">April 24, 2017</time></span></div></div></li><li class="cb-article cb-style-1 clearfix post-714 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions"><div class="cb-mask"><a href="https://mag.princeoliver.com/%cf%84%ce%b1-%ce%ba%ce%b1%ce%bb%cf%8d%cf%84%ce%b5%cf%81%ce%b1-%ce%b4%ce%b5%cf%81%ce%bc%ce%ac%cf%84%ce%b9%ce%bd%ce%b1-%cf%80%ce%b1%cf%80%ce%bf%cf%8d%cf%84%cf%83%ce%b9%ce%b1/"><img width="360" height="240" src="https://mag.princeoliver.com/wp-content/uploads/2017/04/πο-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="πο" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="https://mag.princeoliver.com/%cf%84%ce%b1-%ce%ba%ce%b1%ce%bb%cf%8d%cf%84%ce%b5%cf%81%ce%b1-%ce%b4%ce%b5%cf%81%ce%bc%ce%ac%cf%84%ce%b9%ce%bd%ce%b1-%cf%80%ce%b1%cf%80%ce%bf%cf%8d%cf%84%cf%83%ce%b9%ce%b1/">Τα καλύτερα δερμάτινα παπούτσια</a></h4><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-04-05">April 5, 2017</time></span></div></div></li></ul></div></div></div><div class="cb-two cb-column clearfix"><div id="search-4" class="  cb-footer-widget clearfix widget_search"><h3 class="cb-footer-widget-title cb-widget-title">ΑΝΑΖΗΤΗΣΗ</h3><form method="get" class="cb-search" action="https://mag.princeoliver.com/"><input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off"> <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button></form></div></div><div class="cb-three cb-column clearfix"><div id="archives-2" class="  cb-footer-widget clearfix widget_archive"><h3 class="cb-footer-widget-title cb-widget-title">ΑΡΧΕΙΟ</h3><ul><li><a href='https://mag.princeoliver.com/2017/05/'>May 2017</a></li><li><a href='https://mag.princeoliver.com/2017/04/'>April 2017</a></li><li><a href='https://mag.princeoliver.com/2017/03/'>March 2017</a></li><li><a href='https://mag.princeoliver.com/2017/02/'>February 2017</a></li><li><a href='https://mag.princeoliver.com/2017/01/'>January 2017</a></li><li><a href='https://mag.princeoliver.com/2016/12/'>December 2016</a></li><li><a href='https://mag.princeoliver.com/2016/11/'>November 2016</a></li><li><a href='https://mag.princeoliver.com/2016/10/'>October 2016</a></li><li><a href='https://mag.princeoliver.com/2016/09/'>September 2016</a></li><li><a href='https://mag.princeoliver.com/2016/08/'>August 2016</a></li><li><a href='https://mag.princeoliver.com/2016/07/'>July 2016</a></li><li><a href='https://mag.princeoliver.com/2016/06/'>June 2016</a></li><li><a href='https://mag.princeoliver.com/2016/05/'>May 2016</a></li><li><a href='https://mag.princeoliver.com/2016/04/'>April 2016</a></li><li><a href='https://mag.princeoliver.com/2016/03/'>March 2016</a></li><li><a href='https://mag.princeoliver.com/2015/12/'>December 2015</a></li><li><a href='https://mag.princeoliver.com/2015/08/'>August 2015</a></li><li><a href='https://mag.princeoliver.com/2015/06/'>June 2015</a></li><li><a href='https://mag.princeoliver.com/2015/04/'>April 2015</a></li></ul></div><div id="text-2" class="  cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">ΕΠΙΚΟΙΝΩΝΙΑ</h3><div class="textwidget"><p style="text-align: center; color: #f58220; font-size: 27px">&Tau;&eta;&lambda;έ&phi;&omega;&nu;&omicron;: 211-1036700</p><p style="text-align: center; color: #f58220; font-size: 27px">E-mail: magazine@princeoliver.com</p></div></div></div></div><div class="cb-footer-lower cb-font-header clearfix"><div class="wrap clearfix"><div id="cb-footer-logo"> <a href="https://mag.princeoliver.com"> <img src="https://mag.princeoliver.com/wp-content/uploads/2015/11/PRINCE_LOGO2.png" alt=" logo" > </a></div><div class="cb-copyright">COPYRIGHT © PRINCE OLIVER 2016</div><div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div></div></div> </footer></div><span id="cb-overlay"></span> <input type="hidden" id="_zinenonce" name="_zinenonce" value="6fba8a40a9" /><input type="hidden" name="_wp_http_referer" value="/prince-oliver-vs-varvatos/" /> <script type='text/javascript' src='https://mag.princeoliver.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script> <script type='text/javascript' src='https://mag.princeoliver.com/wp-content/plugins/better-weather/includes/libs/better-framework/assets/js/element-query.min.js?ver=2.2.0'></script> <script type='text/javascript' src='https://mag.princeoliver.com/wp-content/plugins/better-weather/includes/libs/better-weather/js/skycons.js?ver=2.0.3'></script> <script type='text/javascript'>var BW_Localized={"url":"https:\/\/mag.princeoliver.com\/wp-admin\/admin-ajax.php","action":"bw_ajax","apiKey":"63c934537a461806cb51fbec2a9cacc2","monthList":{"January":"January","February":"February","March":"March","April":"April","May":"May","June":"June","July":"July","August":"August","September":"September","October":"October","November":"November","December":"December"},"daysList":{"Sat":"Sat","Sun":"Sun","Mon":"Mon","Tue":"Tue","Wed":"Wed","Thu":"Thu","Fri":"Fri"},"stateList":{"clear":"Clear","rain":"Rain","light_rain":"Light Rain","drizzle":"Drizzle","light_rain_and_windy":"Light Rain And Windy","cloudy":"Cloudy","mostly_cloudy":"Mostly Cloudy","partly_cloudy":"Partly Cloudy","snow":"Snow","light_snow":"Light Snow","snow_and_breezy":"Snow and Breezy","snow_and_windy":"Snow and Windy","sleet":"Sleet","wind":"Wind","foggy":"Foggy","thunderstorm":"Thunderstorm","overcast":"Overcast","overcast_df":"Overcast DF","breezy_and_Partly_Cloudy":"Breezy and Partly Cloudy","breezy_and_mostly_cloudy":"Breezy and Mostly Cloudy","humid_and_mostly_cloudy":"Humid and Mostly Cloudy","windy_and_mostly_cloudy":"Windy And Most Cloudy","breezy_and_overcast":"Breezy and Overcast","flurries":"Flurries","flurries_df":"Flurries DF","dry_and_partly_cloudy":"Dry and Partly Cloudy","dry_and_partly_cloudy_df":"Dry and Partly Cloudy","dry_and_mostly_cloudy":"Dry and Mostly Cloudy","dry_and_mostly_cloudy_df":"Dry and Mostly Cloudy DF"}};</script> <script type='text/javascript' src='https://mag.princeoliver.com/wp-content/plugins/better-weather/includes/libs/better-weather/js/betterweather.min.js?ver=2.0.3'></script> <script type='text/javascript' src='https://mag.princeoliver.com/wp-content/plugins/better-weather/includes/assets/js/better-weather-widgets.js?ver=2.0.3'></script> <script type='text/javascript' src='https://mag.princeoliver.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.0.0'></script> <script type='text/javascript' src='https://mag.princeoliver.com/wp-includes/js/comment-reply.min.js?ver=9e9647dcea47960295a6507e144333c5'></script> <script type='text/javascript'>var cbExt={"cbLb":"on"};</script> <script type='text/javascript' src='https://mag.princeoliver.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.0.0'></script> <script type='text/javascript'>var cbScripts={"cbUrl":"https:\/\/mag.princeoliver.com\/wp-admin\/admin-ajax.php","cbPostID":"750","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000","on"],"cbALlNonce":"c6449e0726","cbPlURL":"https:\/\/mag.princeoliver.com\/wp-content\/plugins"};</script> <script type='text/javascript' src='https://mag.princeoliver.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.0.0'></script> <script type='text/javascript' src='https://mag.princeoliver.com/wp-includes/js/wp-embed.min.js?ver=9e9647dcea47960295a6507e144333c5'></script> </body></html>
<!-- This website is like a Rocket, isn't it ? Performance optimized by WP Rocket. Learn more: http://wp-rocket.me - Debug: cached@1494577443 -->